8-800-250-16-03
Бесплатный звонок

Вход на сайт

Email*

Пароль* Забыли пароль?

 
11.10.2019

Системные требования для Kaspersky Security для виртуальных и облачных сред, Server

Системные требования для Kaspersky Security для виртуальных и облачных сред, Server

В данной статье вы узнаете о системных требованиях к приложениям:

Kaspersky Security 10 для Windows Server

Вы можете установить Kaspersky Security 10.1.2 для Windows Server на сервер под управлением одной из следующих 32-разрядных операционных систем Microsoft Windows: 
  • Windows Server 2003 Standard / Enterprise / Datacenter SP2 или выше.
  • Windows Server 2003 R2 Standard / Enterprise / Datacenter SP2 или выше.
  • Windows Server 2008 Standard / Enterprise / Datacenter SP1 или выше.
  • Windows Server 2008 Core Standard / Enterprise / Datacenter SP1 или выше.
Вы можете установить Kaspersky Security 10.1.2 для Windows Server на сервер под управлением одной из следующих 64-разрядных операционных систем Microsoft Windows: 
  • Windows Server 2003 Standard / Enterprise / Datacenter SP2 или выше.
  • Windows Server 2003 R2 Standard / Enterprise / Datacenter SP2 или выше.
  • Windows Server 2008 Standard / Enterprise / Datacenter SP1 или выше.
  • Windows Server 2008 Core Standard / Enterprise / Datacenter SP1 или выше.
  • Microsoft Small Business Server 2008 Standard / Premium.
  • Windows Server 2008 R2 Foundation / Standard / Enterprise / Datacenter SP1 или выше.
  • Windows Server 2008 R2 Core Standard / Enterprise / Datacenter SP1 или выше.
  • Windows Hyper-V Server 2008 R2 SP1 или выше.
  • Microsoft Small Business Server 2011 Essentials / Standard.
  • Microsoft Windows MultiPoint Server 2011.
  • Windows Server 2012 Foundation / Essentials / Standard / Datacenter / MultiPoint Server.
  • Windows Server 2012 Core Standard / Datacenter.
  • Windows Storage Server 2012.
  • Windows Hyper-V Server 2012.
  • Windows Server 2012 R2 Foundation / Essentials / Standard / Datacenter.
  • Windows Server 2012 R2 Core Standard / Datacenter.
  • Windows Storage Server 2012 R2.
  • Windows Hyper-V Server 2012 R2.
  • Windows Server 2016 Essentials / Standard / Datacenter / MultiPoint Premium Server.
  • Windows Server 2016 Core Standard / Datacenter.
  • Windows Storage Server 2016.
  • Windows Hyper-V Server 2016.
  • Windows Server 2019 все редакции (включая Core / Terminal / Hyper-V).
  • Windows Server IoT 2019 for Storage.
Вы можете установить Kaspersky Security 10.1.2 для Windows Server на терминальные серверы под управлением: 
  • Windows Server 2008 Microsoft Remote Desktop Services.
  • Windows Server 2008 R2 Microsoft Remote Desktop Services.
  • Windows Server 2012 Microsoft Remote Desktop Services.
  • Windows Server 2012 R2 Microsoft Remote Desktop Services.
  • Windows Server 2016 Microsoft Remote Desktop Services.
  • Windows 2019 Server.
  • Citrix® XenApp® 6.0, 6.5, 7.0, 7.5 - 7.9, 7.15.
  • Citrix XenDesktop® 7.0, 7.1, 7.5 - 7.9, 7.15.

Kaspersky Security Center 10/11

- Сервер администрирования

Минимальные аппаратные требования:
  • Процессор с частотой 1 ГГц или выше. При работе с 64-разрядной операционной системой минимальная частота процессора – 1.4 ГГц.
  • Оперативная память: 4 ГБ.
  • Объем свободного места на диске: 10 ГБ. При использовании функциональности Системное администрирование объем свободного места на диске должен быть не менее 100 ГБ.
Программные требования:
  • Microsoft Data Access Components (MDAC) 2.8;
  • Microsoft Windows DAC 6.0;
  • Microsoft Windows Installer 4.5.
Операционная система:
  • Microsoft Windows 10 Enterprise 2016 LTSB 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise 2015 LTSB 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro RS3 (Fall Creators Update, v1709) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro для рабочих станций (New in RS3) (Fall Creators Update, v1709) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise RS3 (Fall Creators Update, v1709) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Education RS3 (Fall Creators Update, v1709) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro RS4 (April 2018 Update, 17134) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro для рабочих станций RS4 (April 2018 Update, 17134) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise RS4 (April 2018 Update, 17134) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Education RS4 (April 2018 Update, 17134) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro RS5 (October 2018 Update, 1809) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro для рабочих станций RS5 (October 2018 Update, 1809) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise RS5 (October 2018 Update, 1809) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Education RS5 (October 2018 Update, 1809) 32-разрядная / 64-разрядная;
  • Microsoft Windows 8.1 Pro 32-разрядная / 64-разрядная;
  • Microsoft Windows 8.1 Enterprise 32-разрядная / 64-разрядная;
  • Microsoft Windows 8 Pro 32-разрядная / 64-разрядная;
  • Microsoft Windows 8 Enterprise 32-разрядная / 64-разрядная;
  • Microsoft Windows 7 Professional Service Pack 1 и выше 32-разрядная / 64-разрядная;
  • Microsoft Windows 7 Enterprise / Ultimate Service Pack 1 и выше 32-разрядная / 64-разрядная;
  • Windows Small Business Server 2011 Essentials 64-разрядная;
  • Windows Small Business Server 2011 Premium Add-on 64-разрядная;
  • Windows Small Business Server 2011 Standard 64-разрядная;
  • Windows Small Business Server 2008 Standard / Premium 64-разрядная;
  • Microsoft Windows Server 2019 Standard;
  • Microsoft Windows Server 2019 Datacenter;
  • Microsoft Windows Server 2016 Server Standard RS3 (v1709) (LTSB / CBB) 64-разрядная;
  • Microsoft Windows Server 2016 Server Datacenter RS3 (v1709) (LTSB / CBB) 64-разрядная;
  • Microsoft Windows Server 2016 (вариант установки Server Core RS3 (v1709)) (LTSB / CBB) 64-разрядная;
  • Microsoft Windows Server 2016 Standard (LTSB) 64-разрядная;
  • Microsoft Windows Server 2016 (вариант установки Server Core) (LTSB) 64-разрядная;
  • Microsoft Windows Server 2016 Datacenter (LTSB) 64-разрядная;
  • Microsoft Windows Server 2012 R2 Standard 64-разрядная;
  • Microsoft Windows Server 2012 R2 Server Core 64-разрядная;
  • Microsoft Windows Server 2012 R2 Foundation 64-разрядная;
  • Microsoft Windows Server 2012 R2 Essentials 64-разрядная;
  • Microsoft Windows Server 2012 R2 Datacenter 64-разрядная;
  • Microsoft Windows Server 2012 Standard 64-разрядная;
  • Microsoft Windows Server 2012 Server Core 64-разрядная;
  • Microsoft Windows Server 2012 Foundation 64-разрядная;
  • Microsoft Windows Server 2012 Essentials 64-разрядная;
  • Microsoft Windows Server 2012 Datacenter 64-разрядная;
  • Windows Server 2008 R2 Standard Service Pack 1 и выше 64-разрядная;
  • Windows Server 2008 with Service Pack 2 (все редакции);
  • Microsoft Windows Server 2008 Foundation Service Pack 2 и выше 32-разрядная / 64-разрядная;
  • Microsoft Windows Storage Server 2016 64-разрядная;
  • Microsoft Windows Storage Server 2012 R2 64-разрядная;
  • Microsoft Windows Storage Server 2012 64-разрядная;
  • Microsoft Windows Storage Server 2008 R2 64-разрядная.
Сервер баз данных (может быть установлен на другой машине):
  • Microsoft SQL Server 2008 Express 32-разрядная;
  • Microsoft SQL Server 2008 R2 Express 64-разрядная;
  • Microsoft SQL Server 2012 Express 64-разрядная;
  • Microsoft SQL Server 2014 Express 64-разрядная;
  • Microsoft SQL Server 2016 Express 64-разрядная;
  • Microsoft SQL Server 2017 Express 64-разрядная;
  • Microsoft SQL Server 2008 (все редакции) 32-разрядная / 64-разрядная;
  • Microsoft SQL Server 2008 R2 (все редакции) 64-разрядная;
  • Microsoft SQL Server 2008 R2 Service Pack 2 (все редакции) 64-разрядная;
  • Microsoft SQL Server 2012 (все редакции) 64-разрядная;
  • Microsoft SQL Server 2014 (все редакции) 64-разрядная;
  • Microsoft SQL Server 2016 (все редакции) 64-разрядная;
  • Microsoft SQL Server 2017 на Windows 64-разрядная;
  • MySQL Standard Edition 5.6 32-разрядная / 64-разрядная;
  • MySQL Enterprise Edition 5.6 32-разрядная / 64-разрядная;
  • MySQL Standard Edition 5.7 32-разрядная / 64-разрядная;
  • MySQL Enterprise Edition 5.7 32-разрядная / 64-разрядная;
  • Все версии SQL-серверов, поддерживаемые в облачных платформах Amazon RDS и Microsoft Azure.
Поддерживаются следующие платформы виртуализации:
  • VMware vSphere 6;
  • VMware vSphere 6.5;
  • VMware Workstation 14 Pro;
  • Microsoft Hyper-V Server 2008 64-разрядная;
  • Microsoft Hyper-V Server 2008 R2 64-разрядная;
  • Microsoft Hyper-V Server 2008 R2 Service Pack 1 и выше 64-разрядная;
  • Microsoft Hyper-V Server 2012 64-разрядная;
  • Microsoft Hyper-V Server 2012 R2 64-разрядная;
  • Microsoft Hyper-V Server 2016 64-разрядная;
  • Citrix XenServer 7;
  • Citrix XenServer 7.1 LTSR;
  • Parallels Desktop 11 и выше;
  • Oracle VM VirtualBox 5.x.
  • Kaspersky Security Center 11 Web Console
- Сервер Kaspersky Security Center 11 Web Console

Минимальные аппаратные требования:
  • Процессор: 4 ядра, частота от 2.5 ГГц.
  • Оперативная память: 8 ГБ.
  • Объем свободного места на диске: 40 ГБ.
Программные требования:
  • Microsoft Windows (только 64-разрядные версии):
  • Microsoft Windows 10 Enterprise 2016 LTSB;
  • Microsoft Windows 10 Enterprise 2015 LTSB;
  • Microsoft Windows 10 Pro RS3 (Fall Creators Update, v1709);
  • Microsoft Windows 10 Pro для рабочих станций (New in RS3) (Fall Creators Update, v1709);
  • Microsoft Windows 10 Enterprise RS3 (Fall Creators Update, v1709);
  • Microsoft Windows 10 Education RS3 (Fall Creators Update, v1709);
  • Microsoft Windows 10 Pro RS4 (April 2018 Update, 17134);
  • Microsoft Windows 10 Pro для рабочих станций RS4 (April 2018 Update, 17134);
  • Microsoft Windows 10 Enterprise RS4 (April 2018 Update, 17134);
  • Microsoft Windows 10 Education RS4 (April 2018 Update, 17134);
  • Microsoft Windows 10 Pro RS5 (October 2018 Update, 1809);
  • Microsoft Windows 10 Pro для рабочих станций RS5 (October 2018 Update, 1809);
  • Microsoft Windows 10 Enterprise RS5 (October 2018 Update, 1809);
  • Microsoft Windows 10 Education RS5 (October 2018 Update, 1809);
  • Microsoft Windows 8.1 Pro;
  • Microsoft Windows 8.1 Enterprise;
  • Microsoft Windows 8 Pro;
  • Microsoft Windows 8 Enterprise;
  • Microsoft Windows 7 Professional Service Pack 1 и выше;
  • Microsoft Windows 7 Enterprise / Ultimate Service Pack 1 и выше;
  • Windows Small Business Server 2011 Essentials;
  • Windows Small Business Server 2011 Premium Add-on;
  • Windows Small Business Server 2011 Standard;
  • Windows Small Business Server 2008 Standard / Premium;
  • Microsoft Windows Server 2019 Standard;
  • Microsoft Windows Server 2019 Datacenter;
  • Microsoft Windows Server 2016 Server Standard RS3 (v1709) (LTSB / CBB);
  • Microsoft Windows Server 2016 Server Datacenter RS3 (v1709) (LTSB / CBB);
  • Microsoft Windows Server 2016 (вариант установки Server Core RS3 (v1709)) (LTSB / CBB);
  • Microsoft Windows Server 2016 Standard (LTSB);
  • Microsoft Windows Server 2016 (вариант установки Server Core) (LTSB);
  • Microsoft Windows Server 2016 Datacenter (LTSB);
  • Microsoft Windows Server 2012 R2 Standard;
  • Microsoft Windows Server 2012 R2 Server Core;
  • Microsoft Windows Server 2012 R2 Foundation;
  • Microsoft Windows Server 2012 R2 Essentials;
  • Microsoft Windows Server 2012 R2 Datacenter;
  • Microsoft Windows Server 2012 Standard;
  • Microsoft Windows Server 2012 Server Core;
  • Microsoft Windows Server 2012 Foundation;
  • Microsoft Windows Server 2012 Essentials;
  • Microsoft Windows Server 2012 Datacenter;
  • Microsoft Windows Server 2008 R2 Standard Service Pack 1 и выше;
  • Windows Storage Server 2016;
  • Windows Storage Server 2012 R2;
  • Windows Storage Server 2012;
  • Windows Storage Server 2008 R2.
  • Debian GNU / Linux 8.х (Jessie);
  • Ubuntu Server 18.04 LTS (Bionic Beaver);
  • CentOS 7.x;
  • Red Hat Enterprise Linux Server 7.x;
  • SUSE Linux Enterprise Server 12 (все пакеты обновлений);
  • Node.js.
- Клиентские устройства

Клиентскому устройству для работы с Kaspersky Security Center 11 Web Console требуется только браузер.

Требования к аппаратному и программному обеспечению устройства соответствуют требованиям браузера, который используется для работы с Kaspersky Security Center 11 Web Console.

Браузер:
  • Mozilla Firefox 60 Extended Support Release;
  • Mozilla Firefox 60 и выше;
  • Google Chrome 62 и выше;
  • Safari 12.
- Сервер мобильных устройств iOS Mobile Device Management (iOS MDM)

Аппаратные требования:
  • Процессор с частотой 1 ГГц или выше. При работе с 64-разрядной операционной системой минимальная частота процессора – 1.4 ГГц.
  • Оперативная память: 2 ГБ.
  • Объем свободного места на диске: 2 ГБ.
Операционная система Microsoft Windows (версия поддерживаемой операционной системы определяется требованиями Сервера администрирования).

Сервер мобильных устройств Exchange ActiveSync
  • Программные и аппаратные требования для Сервера мобильных устройств Exchange ActiveSync полностью включены в требования для сервера Microsoft Exchange Server.
  • Поддерживается работа с Microsoft Exchange Server 2007, Microsoft Exchange Server 2010 и Microsoft Exchange Server 2013.
- Консоль администрирования

Аппаратные требования:
  • Процессор с частотой 1 ГГц или выше. При работе с 64-разрядной операционной системой минимальная частота процессора – 1.4 ГГц.
  • Оперативная память: 512 МБ.
  • Объем свободного места на диске: 1 ГБ.
Программные требования:
  • Операционная система Microsoft Windows (версия поддерживаемой операционной системы определяется требованиями Сервера администрирования);
  • Microsoft Management Console 2.0;
  • Microsoft Windows Installer 4.5;
  • Microsoft Internet Explorer 9.0 и выше при работе c Microsoft Windows XP, Microsoft Windows Server 2003, Microsoft Windows Server 2008, Microsoft Windows Server 2008 R2 или Microsoft Windows Vista;
  • Microsoft Internet Explorer 10.0 и выше при работе c Microsoft Windows 8 и 10;
  • Microsoft Edge при работе c Microsoft Windows 10.
- Агент администрирования

Минимальные аппаратные требования:
  • Процессор с частотой 1 ГГц или выше. При работе с 64-разрядной операционной системой минимальная частота процессора – 1.4 ГГц.
  • Оперативная память: 512 МБ.
  • Объем свободного места на диске: 1 ГБ.
Программные требования:
  • Microsoft Windows Embedded POSReady 2009 32-разрядная;
  • Microsoft Windows Embedded POSReady 7 32-разрядная / 64-разрядная;
  • Microsoft Windows Embedded Standard 7 Service Pack 1 32-разрядная / 64-разрядная;
  • Microsoft Windows Embedded 8 Standard 32-разрядная / 64-разрядная;
  • Microsoft Windows Embedded 8.1 Industry Pro 32-разрядная / 64-разрядная;
  • Microsoft Windows Embedded 8.1 Industry Enterprise 32-разрядная / 64-разрядная;
  • Microsoft Windows Embedded 8.1 Industry Update 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise 2015 LTSB 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise 2016 LTSB 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Home RS1 (Anniversary Update, v1607) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro RS1 (Anniversary Update, v1607) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise RS1 (Anniversary Update, v1607) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Education RS1 (Anniversary Update, v1607) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Home RS2 (Creators Update, v1703) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro RS2 (Creators Update, v1703) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise RS2 (Creators Update, v1703) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Education RS2 (Creators Update, v1703) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Home RS3 (Fall Creators Update, v1709) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro RS3 (Fall Creators Update, v1709) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise RS3 (Fall Creators Update, v1709) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Education RS3 (Fall Creators Update, v1709) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Home RS4 (April 2018 Update, 17134) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro RS4 (April 2018 Update, 17134) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise RS4 (April 2018 Update, 17134) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Education RS4 (April 2018 Update, 17134) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Home RS5 (октябрь 2018) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Pro RS5 (октябрь 2018) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Enterprise RS5 (октябрь 2018) 32-разрядная / 64-разрядная;
  • Microsoft Windows 10 Education RS5 (октябрь 2018) 32-разрядная / 64-разрядная;
  • Microsoft Windows 8.1 Pro 32-разрядная / 64-разрядная;
  • Microsoft Windows 8.1 Enterprise 32-разрядная / 64-разрядная;
  • Microsoft Windows 8 Pro 32-разрядная / 64-разрядная;
  • Microsoft Windows 8 Enterprise 32-разрядная / 64-разрядная;
  • Microsoft Windows 7 Professional Service Pack 1 и выше 32-разрядная / 64-разрядная;
  • Microsoft Windows 7 Enterprise / Ultimate Service Pack 1 и выше 32-разрядная / 64-разрядная;
  • Microsoft Windows XP Professional for Embedded Systems 32-разрядная;
  • Microsoft Windows XP Professional Service Pack 3 и выше 32-разрядная / 64-разрядная;
  • Microsoft Essential Business Server 2008 Standard / Premium 64-разрядная;
  • Windows Small Business Server 2008 Standard / Premium 64-разрядная;
  • Windows Small Business Server 2011 Essentials 64-разрядная;
  • Windows Small Business Server 2011 Premium Add-on 64-разрядная;
  • Windows Small Business Server 2011 Standard 64-разрядная;
  • Microsoft Windows Home Server 2011 64-разрядная;
  • Microsoft Windows MultiPoint Server 2011 Standard / Premium 64-разрядная;
  • Microsoft Windows Server 2008 Foundation Service Pack 2 32-разрядная / 64-разрядная;
  • Microsoft Windows Server 2008 Service Pack 2 (все редакции) 32-разрядная / 64-разрядная;
  • Windows Server 2008 R2 Standard Service Pack 1 и выше 64-разрядная;
  • Microsoft Windows Server 2012 Server Core 64-разрядная;
  • Microsoft Windows Server 2012 Datacenter 64-разрядная;
  • Microsoft Windows Server 2012 Essentials 64-разрядная;
  • Microsoft Windows Server 2012 Foundation 64-разрядная;
  • Microsoft Windows Server 2012 Standard 64-разрядная;
  • Microsoft Windows Server 2012 R2 Server Core 64-разрядная;
  • Microsoft Windows Server 2012 R2 Datacenter 64-разрядная;
  • Microsoft Windows Server 2012 R2 Essentials 64-разрядная;
  • Microsoft Windows Server 2012 R2 Foundation 64-разрядная;
  • Microsoft Windows Server 2012 R2 Standard 64-разрядная;
  • Microsoft Windows Server 2016 Datacenter (LTSB) 64-разрядная;
  • Microsoft Windows Server 2016 Standard (LTSB) 64-разрядная;
  • Microsoft Windows Server 2016 (вариант установки Server Core) (LTSB) 64-разрядная;
  • Microsoft Windows Server 2016 Server Datacenter RS3 (v1709) (LTSB / CBB) 64-разрядная;
  • Microsoft Windows Server 2016 Server Standard RS3 (v1709) (LTSB / CBB) 64-разрядная;
  • Microsoft Windows Server 2016 (вариант установки Server Core RS3 (v1709)) (LTSB / CBB) 64-разрядная;
  • Microsoft Windows Server 2019 Standard;
  • Microsoft Windows Server 2019 Datacenter;
  • Microsoft Windows Storage Server 2008 R2 64-разрядная;
  • Microsoft Windows Storage Server 2016 64-разрядная;
  • Microsoft Windows Storage Server 2012 64-разрядная;
  • Microsoft Windows Storage Server 2012 R2 64-разрядная;
  • Debian GNU / Linux 9.х (Stretch) 32-разрядная / 64-разрядная;
  • Debian GNU / Linux 8.х (Jessie) 32-разрядная / 64-разрядная;
  • Debian GNU / Linux 7.х (до 7.8) 32-разрядная / 64-разрядная;
  • Ubuntu Server 18.04 LTS (Bionic Beaver) 32-разрядная / 64-разрядная;
  • Ubuntu Server 16.04 LTS (Xenial Xerus) 32-разрядная / 64-разрядная;
  • Ubuntu Server 14.04 LTS (Trusty Tahr) 32-разрядная / 64-разрядная;
  • Ubuntu Desktop 18.04 LTS (Bionic Beaver) 32-разрядная / 64-разрядная;
  • Ubuntu Desktop 16.04 LTS (Xenial Xerus) 32-разрядная / 64-разрядная;
  • Ubuntu Desktop 14.04 LTS (Trusty Tahr) 32-разрядная / 64-разрядная;
  • CentOS 7.0 64-разрядная;
  • CentOS 6.х (до 6.6) 64-разрядная;
  • Red Hat Enterprise Linux Server 6.x 64-разрядная;
  • Red Hat Enterprise Linux Server 7.x 64-разрядная;
  • SUSE Linux Enterprise Server 12 (все пакеты обновлений) 64-разрядная;
  • SUSE Linux Enterprise Desktop 12 (все пакеты обновлений) 64-разрядная;
  • OS X 10.10 (Yosemite);
  • OS X 10.11 (El Capitan);
  • macOS Sierra (10.12);
  • macOS High Sierra (10.13);
  • macOS Mojave (10.14);
  • VMware Workstation 12.x Pro;
  • Microsoft Hyper-V Server 2008 64-разрядная;
  • Microsoft Hyper-V Server 2008 R2 64-разрядная;
  • Microsoft Hyper-V Server 2008 R2 Service Pack 1 и выше 64-разрядная;
  • Microsoft Hyper-V Server 2012 64-разрядная;
  • Microsoft Hyper-V Server 2012 R2 64-разрядная;
  • Microsoft Hyper-V Server 2016 64-разрядная;
  • Citrix XenServer 6.2;
  • Citrix XenServer 6.5;
  • Citrix XenServer 7;
  • Citrix XenServer 7.1 LTSR.
Поддерживаются следующие платформы виртуализации:
  • VMware vSphere 4.1;
  • VMware vSphere 5.0;
  • VMware vSphere 5.1;
  • VMware vSphere 5.5;
  • VMware vSphere 6;
  • VMware vSphere 6.5.

Kaspersky Endpoint Security 10 для Linux

Аппаратные и программные требования (для версии 10.1.1.6421)

Минимальные аппаратные требования:

Для 32-битных операционных систем:

  • Процессор Core 2 Duo 1.86 GHz или выше.
  • 1 ГБ оперативной памяти.
  • Раздел подкачки не менее 1 ГБ.
  • 1 ГБ на жестком диске для установки приложения и хранения временных файлов.
Для 64-битных операционных систем:
  • Процессор Core 2 Duo 1.86 GHz или выше.
  • 2 ГБ оперативной памяти.
  • Раздел подкачки не менее 1 ГБ
  • 1 ГБ на жестком диске для установки приложения и хранения временных файлов.
  • Программные требования:
  • 32-битные операционные системы:
  • Ubuntu 16.04 LTS и выше;
  • Red Hat® Enterprise Linux® 6.7 и выше;
  • CentOS-6.7 и выше;
  • Debian GNU / Linux 8.6 и выше;
  • Debian GNU / Linux 9.4 и выше;
  • Linux Mint 18.2 и выше;
  • Linux Mint 19 и выше;
  • Альт Линукс СПТ 7.0.6 (работа с графическим пользовательским интерфейсом не поддерживается);
  • Альт Линукс СПТ 8.0.0 Рабочая станция;
  • Альт Линукс СПТ 8.0.0 Сервер;
  • Альт Линукс 8.2 Рабочая станция;
  • Альт Линукс 8.2 Рабочая станция К;
  • Альт Линукс 8.2 Сервер;
  • Альт Линукс 8.2 Образование;
  • Гослинукс 6.6;
  • Лотос;
- Mageia 4.

64-битные операционные системы:

  • Ubuntu 16.04 LTS и выше;
  • Ubuntu 18.04 LTS;
  • Red Hat Enterprise Linux 6.7 и выше;
  • Red Hat Enterprise Linux 7.2 и выше;
  • CentOS-6.7 и выше;
  • CentOS-7.2 и выше;
  • Debian GNU / Linux 8.6 и выше;
  • Debian GNU / Linux 9.4 и выше;
  • OracleLinux 7.3 и выше;
  • SUSE® Linux Enterprise Server 15;
  • openSUSE® 15;
  • Альт Линукс СПТ 7.0.6 (работа с графическим пользовательским интерфейсом не поддерживается);
  • Альт Линукс СПТ 8.0.0 Рабочая станция;
  • Альт Линукс СПТ 8.0.0 Сервер;
  • Альт Линукс 8.2 Рабочая станция;
  • Альт Линукс 8.2 Рабочая станция К;
  • Альт Линукс 8.2 Сервер;
  • Альт Линукс 8.2 Образование;
  • Amazon Linux AMI;
  • Linux Mint 18.2 и выше;
  • Linux Mint 19 и выше;
  • Micro Focus Open Enterprise Server 2018;
  • Astra Linux Special Edition 1.5;
  • Astra Linux Special Edition 1.6;
  • Astra Linux Common Edition «Орел» 2.12;
  • Циркон-36К;
  • Циркон-36С;
  • ОС РОСА «КОБАЛЬТ» 7.3 для клиентских систем;
  • ОС РОСА «КОБАЛЬТ» 7.3 для серверных систем;
  • ЕМИАС 1.0;
  • Гослинукс 6.6;
  • Лотос;
  • РЕД ОС 7.1;
  • РЕД ОС 7.2.

  • Контейнер Docker: Docker Engine v.17 или выше.
  • Интерпретатор языка Perl версии 5.10 или выше.
  • Установленная утилита which.
  • Установленные пакеты для компиляции программ (gcc, binutils, glibc, glibc-devel, make, ld, rpcbind), исходный код ядра операционной системы для компиляции модулей Kaspersky Endpoint Security 10 Service Pack 1 Maintenance Release 1 для Linux на операционных системах, не поддерживающих fanotify.
  • До установки программы и Агента администрирования на операционной системе SUSE Linux Enterprise Server 15 должен быть установлен пакет insserv-compat.
  • Kaspersky Endpoint Security 10 Service Pack 1 Maintenance Release 1 для Linux совместим с Kaspersky Security Center 10 и Kaspersky Security Center 11.
  • Для работы плагина управления Kaspersky Endpoint Security 10 Service Pack 1 Maintenance Release 1 для Linux должен быть установлен Microsoft Visual C++ 2015 Redistributable Update 3 RC.

Системные требования Kaspersky Security для виртуальных сред 5.0 Легкий агент

Требования к виртуальной инфраструктуре

В виртуальной инфраструктуре должен быть установлен один из следующих гипервизоров:
  • Microsoft Windows Server 2016 Hyper-V (в режиме полной установки или в режиме Server Core) со всеми доступными обновлениями.
  • Microsoft Windows Server 2012 R2 Hyper-V (в режиме полной установки или в режиме Server Core) со всеми доступными обновлениями.
  • Citrix XenServer 7.
  • Citrix XenServer 7.1 LTSR.
  • VMware ESXi 6.7 с последними обновлениями.
  • VMware ESXi 6.5 с последними обновлениями.
  • VMware ESXi 6.0 c последними обновлениями.
  • VMware ESXi 5.5 c последними обновлениями.
  • Huawei Fusion Sphere 6.3.
  • KVM (Kernel-based Virtual Machine) на базе одной из следующих операционных систем:
  • Proxmox 5.0.
  • Proxmox 5.1.
Только Proxmox на базе KVM.

Поддерживается программно-аппаратный комплекс СКАЛА-Р.

Поддерживается установка и работа программы на гипервизорах Microsoft Windows Server (Hyper-V), входящих в состав кластера гипервизоров под управлением службы Windows Failover Clustering. На узлах кластера должна быть включена технология Cluster Shared Volumes.

Для развертывания и работы SVM (виртуальная машина защиты) на гипервизорах VMware ESXi в виртуальной инфраструктуре должен быть установлен сервер VMware vCenter 5.5, VMware vCenter 6.0, VMware vCenter 6.5 или VMware vCenter 6.7 со всеми доступными обновлениями. Сервер VMware vCenter — сервер управления виртуальной инфраструктурой, используется для развертывания SVM и предоставления SVM информации о виртуальной инфраструктуре.

Для развертывания SVM на гипервизорах Microsoft Windows Server Hyper-V, VMware ESXi и Citrix XenServer вы можете использовать сервер управления виртуальной инфраструктурой Microsoft SCVMM одной из следующих версий:
  • Microsoft SCVMM 2012 R2 с последними обновлениями.
  • Microsoft SCVMM 2016 с последними обновлениями.
Для развертывания SVM на гипервизорах KVM под управлением операционной системы CentOS необходимо удалить или закомментировать строку Defaults requiretty в конфигурационном файле /etc/sudoers операционной системы гипервизора.

Требования к ресурсам SVM для установки компонента Сервер защиты

Для функционирования программы для SVM требуется выделить следующее минимальное количество системных ресурсов:
  • двухъядерный виртуальный процессор;
  • объем свободного места на диске — 30 ГБ;
  • объем оперативной памяти — 2 ГБ;
  • виртуализированный сетевой интерфейс с полосой пропускания 100 Мбит/сек.
Требования к виртуальной машине с компонентом Легкий агент для Windows
Для установки и функционирования компонента Легкий агент для Windows виртуальная машина должна удовлетворять следующим минимальным аппаратным требованиям:
  • виртуальный процессор с частотой 1,5 ГГц;
  • объем свободного места на диске — 2 ГБ;
  • объем оперативной памяти — 2 ГБ;
  • виртуализированный сетевой интерфейс с полосой пропускания 100 Мбит/сек.
  • Перед установкой компонента Легкий агент для Windows на виртуальной машине под управлением гипервизора Citrix XenServer должна быть установлена программа XenTools.
Перед установкой компонента Легкий агент для Windows на виртуальной машине под управлением гипервизора VMware ESXi должен быть установлен пакет VMware Tools.

На виртуальной машине под управлением гипервизора Microsoft Windows Server (Hyper-V) должен быть установлен пакет служб интеграции (Integration Services).

Поддерживаемые гостевые операционные системы:
  • Windows 7 Professional / Enterprise Service Pack 1 (32 и 64-разрядная).
  • Windows 8.1 Update 1 Professional / Enterprise (32 и 64-разрядная).
  • Windows 10 Pro / Enterprise / Enterprise LTSB / RS1 / RS2 / RS3 / RS4 / RS5 (32 и 64-разрядная).
  • Windows Server 2008 R2 Service Pack 1 все редакции (в полном режимe) (64-разрядная).
  • Windows Server 2012 все редакции (в полном режиме) (64-разрядная).
  • Windows Server 2012 R2 все редакции (в полном режиме) (64-разрядная).
  • Windows Server 2016 все редакции (в полном режиме) (64-разрядная).
  • Windows Server 2019 все редакции (в полном режиме) (64-разрядная).
Во избежание задержек процесса установки программы на операционных системах Windows 7 и Windows Server 2008 R2 убедитесь, что операционная система Windows автоматически обновляет списки доверенных и недоверенных (отозванных) сертификатов поставщиков программного обеспечения через интернет с помощью Windows Update. Для систем, не имеющих доступа к Windows Update, или систем, на которых автоматическое обновление списков доверенных и недоверенных сертификатов отключено, требуется обеспечить актуальность этих списков вручную согласно рекомендациям Microsoft, описанным на сайте Microsoft: https://support.microsoft.com/en-us/kb/2677070 и https://support.microsoft.com/en-us/kb/2813430.

Компонент Легкий агент для Windows может защищать виртуальные машины в составе инфраструктуры, в которой используются следующие решения для виртуализации:
  • Citrix XenApp/XenDesktop 7.15.
  • Citrix Provisioning Services 7.15.
  • VMware Horizon View 7.4.
Требования к виртуальной машине с компонентом Легкий агент для Linux

Для установки и функционирования компонента Легкий агент для Linux виртуальная машина должна удовлетворять следующим минимальным аппаратным требованиям:
  • виртуальный процессор с частотой 1,5 ГГц;
  • объем свободного места на диске — 2 ГБ;
  • объем оперативной памяти — 2 ГБ;
  • виртуализированный сетевой интерфейс с полосой пропускания 100 Мбит/сек.
Программные требования для установки и функционирования компонента Легкий агент для Linux:
  • интерпретатор языка Perl версии 5.0 или выше;
  • утилита which;
  • установленный пакет dmidecode;
  • установленный пакет psmisc;
  • поддержка технологии Fanotify API операционной системой (опционально). Если технология Fanotify API не поддерживается операционной системой, на виртуальной машине должны быть установлены пакеты для компиляции программ (gcc, binutils, glibc, glibc-devel, make, ld), исходный код ядра операционной системы — для компиляции модулей программы.
Для установки и функционирования компонента Легкий агент для Linux на виртуальной машине должны быть установлены следующие пакеты:

Для гостевых операционных систем CentOS, Red Hat Enterprise Linux Server, SUSE Linux Enterprise Server:
  • perl-XML-LibXML;
  • perl-Digest-SHA.
  • Для гостевых операционных систем Debian GNU и Ubuntu Server:
  • libxml-libxml-perl;
  • libdigest-sha-perl.
Поддерживаемые гостевые операционные системы:
  • Debian GNU / Linux 8.9 (32 и 64-разрядная).
  • Debian GNU / Linux 9.1 (64-разрядная).
  • Ubuntu Server 16.04 LTS (64-разрядная).
  • Ubuntu Server 18.04 LTS (64-разрядная).
  • CentOS 6.9 (64-разрядная).
  • CentOS 7.4 (64-разрядная).
  • CentOS 7.5 (64-разрядная).
  • CentOS 7.6 (64-разрядная).
  • Red Hat Enterprise Linux Server 6.9 (64-разрядная).
  • Red Hat Enterprise Linux Server 7.4 (64-разрядная).
  • Red Hat Enterprise Linux Server 7.5 (64-разрядная).
  • Red Hat Enterprise Linux Server 7.6 (64-разрядная).
  • SUSE Linux Enterprise Server 12 Service Pack 1 (64-разрядная).
На виртуальную машину, где будет установлен Легкий агент для Linux, нужно установить компонент Агент администрирования версии 10.5.Х.Х, который входит в комплект поставки Kaspersky Security для виртуальных сред 5.0 Легкий агент.

Программные требования для компонента Сервер интеграции.

Для установки и функционирования компонента Сервер интеграции на компьютере должна быть установлена одна из следующих операционных систем:
  • Windows Server 2008 R2 Service Pack 1 все редакции (в полном режиме или в режиме Server Core) (64-разрядная).
  • Windows Server 2012 все редакции (в полном режиме или в режиме Server Core) (64-разрядная).
  • Windows Server 2012 R2 все редакции (в полном режиме или в режиме Server Core) (64-разрядная).
  • Windows Server 2016 все редакции (в полном режиме или в режиме Server Core) (64-разрядная).
Для установки и функционирования Сервера интеграции компьютер должен удовлетворять следующим минимальным аппаратным требованиям:
  • виртуальный процессор с частотой 2 ГГц;
Объем свободного места на диске:
  • для работы Консоли управления Сервера интеграции — 1 ГБ;
  • для работы Сервера интеграции — 10 ГБ.
Объем оперативной памяти:
  • для работы Консоли управления Сервера интеграции — 1 ГБ;
  • для работы Сервера интеграции — 4 ГБ.
Объем оперативной памяти может изменяться в зависимости от размера виртуальной инфраструктуры.

Kaspersky Security для виртуальных сред 5.0 Защита без агента

- Аппаратные требования

В комплект поставки программы входит несколько образов SVM (виртуальная машина защиты) с установленным компонентом Файловый Антивирус и несколько образов SVM с установленным компонентом Обнаружение сетевых угроз. С помощью этих образов вы можете развернуть SVM нужной конфигурации.

От выбранной конфигурации для SVM с компонентом Файловый Антивирус требуется следующее минимальное количество системных ресурсов:

Конфигурация 2 CPU 2 GB RAM:

  • количество процессоров — 2;
  • объем выделенной оперативной памяти — 2 ГБ;
  • объем выделенного свободного места на диске — 32 ГБ.
Конфигурация 2 CPU 4 GB RAM:
  • количество процессоров — 2;
  • объем выделенной оперативной памяти — 4 ГБ;
  • объем выделенного свободного места на диске — 34 ГБ.
Конфигурация 2 CPU 8 GB RAM:
  • количество процессоров — 2;
  • объем выделенной оперативной памяти — 8 ГБ;
  • объем выделенного свободного места на диске — 38 ГБ.
Конфигурация 4 CPU 4 GB RAM:
  • количество процессоров — 4;
  • объем выделенной оперативной памяти — 4 ГБ;
  • объем выделенного свободного места на диске — 34 ГБ.
Конфигурация 4 CPU 8 GB RAM:
  • количество процессоров — 4;
  • объем выделенной оперативной памяти — 8 ГБ;
  • объем выделенного свободного места на диске — 38 ГБ.
От выбранной конфигурации для SVM с компонентом Обнаружение сетевых угроз требуется следующее минимальное количество системных ресурсов:

Конфигурация 2 CPU 1 GB RAM:
  • количество процессоров — 2;
  • объем выделенной оперативной памяти — 1 ГБ;
  • объем выделенного свободного места на диске — 9 ГБ.
Конфигурация 4 CPU 2 GB RAM:
  • количество процессоров — 4;
  • объем выделенной оперативной памяти — 2 ГБ;
  • объем выделенного свободного места на диске — 10 ГБ.
Конфигурация 8 CPU 4 GB RAM:
  • количество процессоров — 8;
  • объем выделенной оперативной памяти — 4 ГБ;
  • объем выделенного свободного места на диске — 12 ГБ.
Для установки и функционирования Сервера интеграции компьютер должен удовлетворять следующим минимальным аппаратным требованиям:
  • объем свободного места на диске — 500 МБ.
Объем оперативной памяти:
  • для работы Консоли управления Сервера интеграции — 50 МБ;
  • для работы Сервера интеграции, который обслуживает не более 30 гипервизоров и 2000–2500 защищенных виртуальных машин — 300 МБ. Объем оперативной памяти может изменяться в зависимости от размера виртуальной инфраструктуры VMware.
  • Аппаратные требования Kaspersky Security Center 10 смотрите в базе знаний.
  • Аппаратные требования виртуальной инфраструктуры VMware смотрите в документации к продуктам VMware.
  • Аппаратные требования операционной системы Windows смотрите в документации к продуктам Windows.
- Программные требования

Требования к компонентам Kaspersky Security Center
Одна из следующих версий:
  • Kaspersky Security Center 10 Service Pack 3.
  • Kaspersky Security Center 10 Service Pack 2 Maintenance Release 1.
Для работы программы требуются следующие компоненты Kaspersky Security Center:
  • Сервер администрирования.
  • Консоль администрирования.
  • Агент администрирования. Этот компонент включен в состав образов SVM.
  • Информацию об установке Kaspersky Security Center 10 смотрите в базе знаний.
Операционная система на компьютере, где установлен Kaspersky Security Center, должна соответствовать требованиям компонента Сервер интеграции.

- Программные требования компонента Сервер интеграции

Для установки и функционирования компонента Сервер интеграции на компьютере должна быть установлена одна из следующих операционных систем:
  • Windows Server 2016 (64-разрядная).
  • Windows Server 2012 R2 Datacenter / Standard / Essentials (64-разрядная).
  • Windows Server 2012 Datacenter / Standard / Essentials (64-разрядная).
  • Windows Server 2008 R2 Datacenter / Enterprise / Standard Service Pack 1 (64-разрядная).
Для установки Сервера интеграции, Консоли управления Сервера интеграции и плагина управления Kaspersky Security требуется платформа Microsoft .NET Framework 4.6.1.

- Программные требования компонента Файловый Антивирус

Для функционирования компонента Файловый Антивирус виртуальная инфраструктура должна удовлетворять следующим программным требованиям:

Вариант 1:
  • Гипервизор VMware ESXi 6.7 (все исправления), гипервизор VMware ESXi 6.5 (исправление 2 и выше) или гипервизор VMware ESXi 6.0 (исправление 3a и выше).
  • Сервер VMware vCenter 6.7 (6.7.0b и выше), сервер VMware vCenter 6.5 (исправление 2b и выше) или сервер VMware vCenter 6.0 (исправление 3f и выше).
  • VMware NSX for vSphere 6.4 (6.4.1 и выше).
Вариант 2:
  • Гипервизор VMware ESXi 6.5 (исправление 2 и выше) или гипервизор VMware ESXi 6.0 (исправление 3a и выше).
  • Сервер VMware vCenter 6.5 (исправление 2b и выше) или сервер VMware vCenter 6.0 (исправление 3f и выше).
  • VMware NSX for vSphere 6.3 (6.3.6 и выше).
Для функционирования компонента Файловый Антивирус требуется пакет VMware Tools версии 10.2.5.

При установке пакета VMware Tools должен быть установлен компонент Guest Introspection Thin Agent. При установке пакета VMware Tools с параметрами по умолчанию компонент Guest Introspection Thin Agent не будет установлен. Информацию об установке и обновлении VMware Tools смотрите в документации к продуктам VMware.

Компонент Файловый Антивирус обеспечивает защиту виртуальных машин, на которых установлены следующие гостевые операционные системы:

Настольные операционные системы Windows:
  • Windows 10 Pro / Enterprise RS1 / RS2 / RS3 / RS4 / RS5 (32 / 64-разрядная).
  • Windows 10 Pro for Workstations (32 / 64-разрядная).
  • Windows 8.1 (32 / 64-разрядная).
  • Windows 8 (32 / 64-разрядная).
  • Windows 7 Service Pack 1 (32 / 64-разрядная).
Серверные операционные системы Windows:
  • Windows Server 2019 (при использовании NSX version 6.4.5 и VMware tools 10.3.10).
  • Windows Server 2016 (LTSC) (64-разрядная).
  • Windows Server 2012 R2 без поддержки ReFS (Resilient File System) (64-разрядная).
  • Windows Server 2012 без поддержки ReFS (Resilient File System) (64-разрядная).
  • Windows Server 2008 R2 Service Pack 1 (64-разрядная).
На защищаемых виртуальных машинах с операционными системами Windows должна использоваться одна из следующих файловых систем: FAT, FAT32, NTFS, ISO9660, UDF, CIFS.
  • Серверные операционные системы Linux;
  • локальные файловые системы: EXT2, EXT3, EXT4, XFS, BTRFS, VFAT, ISO9660;
  • сетевые файловые системы: NFS, CIFS.
- Программные требования компонента Обнаружение сетевых угроз

Для функционирования компонента Обнаружение сетевых угроз виртуальная инфраструктура VMware должна удовлетворять следующим программным требованиям:

Вариант 1:
  • Гипервизор VMware ESXi 6.7 (все исправления), гипервизор VMware ESXi 6.5 (исправление 2 и выше) или гипервизор VMware ESXi 6.0 (исправление 3a и выше).
  • Сервер VMware vCenter 6.7 (6.7.0b и выше), сервер VMware vCenter 6.5 (исправление 2b и выше) или сервер VMware vCenter 6.0 (исправление 3f и выше).
  • VMware NSX for vSphere 6.4 (6.4.1 и выше).
Вариант 2:
  • Гипервизор VMware ESXi 6.5 (исправление 2 и выше) или гипервизор VMware ESXi 6.0 (исправление 3a и выше).
  • Сервер VMware vCenter 6.5 (исправление 2b и выше) или сервер VMware vCenter 6.0 (исправление 3f и выше).
  • VMware NSX for vSphere 6.3 (6.3.6 и выше).
Требования к гостевой операционной системе защищаемой виртуальной машины совпадают с требованиями, которые предъявляет компонент Файловый Антивирус.

Для функционирования компонента Обнаружение сетевых угроз требуется действующая лицензия NSX for vSphere Advanced или NSX for vSphere Enterprise.

Компонент Обнаружение сетевых угроз обеспечивает защиту виртуальных машин, на которых используется сетевой адаптер E1000 или VMXNET3.

Вы можете купить лицензионную защиту Kaspersky Security для виртуальных и облачных сред, Server со скидкой 15% на нашем сайте.


Программа входит в состав решений: 

Kaspersky Security для виртуальных и облачных сред, Server

Возврат к списку